Pi Cubed Custom save

5 replies [Last post]
Guy Monkman
User offline. Last seen 7 years 32 weeks ago. Offline
Joined: 07/08/2009
Posts:

After creating and saving a cutom calculation with a variable letter and description on the answer side. Then opening the saved calculation the answer side of the equation loses the variable letter and description which is replaced with the generic red question mark.

Brad Larson
Brad Larson's picture
User offline. Last seen 8 weeks 6 days ago. Offline
Joined: 05/14/2008
Posts:

Yes, unfortunately that's a known issue. It is fixed in the 1.11 version that I currently have out for beta testing. Hopefully, I'll be able to get it in the store soon.

Sorry about that.

Brad Larson
Brad Larson's picture
User offline. Last seen 8 weeks 6 days ago. Offline
Joined: 05/14/2008
Posts:

This is now fixed in version 1.11.

2k6gto (not verified)

Just bought Pi Cubed yesterday and this fix only works part of the time. I get the red question mark. Is there a work around?

I think you are on to something with this app Brad, it makes math fun.

Brad Larson
Brad Larson's picture
User offline. Last seen 8 weeks 6 days ago. Offline
Joined: 05/14/2008
Posts:

Is there any pattern to the answer variable not saving (any special way that it is constructed or saved that appears to cause this)?

I'll take a look at it, but the new, faster database format that I'm switching the application to should remove any problems like this.

2k6gto (not verified)

The bug fix is more complete than I first thought. All formulas are now working as saved. It seems that some times when first recalled they show the red ?, then after switching to another formula then back, they show as they should. must be just a little glitch.
Your new data base may make this completely mute.
Thanks for your fast response.

Syndicate content